Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 6717 - Installation kills parallel ports
Summary: Installation kills parallel ports
Keywords:
Status: CLOSED DUPLICATE of bug 5680
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: kernel
Version: 6.1
Hardware: i386
OS: Linux
high
high
Target Milestone: ---
Assignee: Cristian Gafton
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-11-04 14:09 UTC by alan.hughes11
Modified: 2008-05-01 15:37 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 1999-11-04 16:37:42 UTC


Attachments (Terms of Use)

Description alan.hughes11 1999-11-04 14:09:25 UTC
I've completed a full installation of RH 6.1, and found
that none of the parallel ports are recognised, and
therefore my printer is unavailable. The ports do work
under Windoze 98, and worked under a previous installation
of RH 6.0.

Comment 1 Bill Nottingham 1999-11-04 16:37:59 UTC
*** This bug has been marked as a duplicate of 5680 ***


Note You need to log in before you can comment on or make changes to this bug.