Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 6708 - Installer does to complete when using new anaconda boot disk
Summary: Installer does to complete when using new anaconda boot disk
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: installer
Version: 6.1
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Jay Turner
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-11-04 04:25 UTC by zonum
Modified: 2015-01-07 23:39 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 1999-11-30 14:24:22 UTC


Attachments (Terms of Use)

Description zonum 1999-11-04 04:25:43 UTC
I just got RH 6,1 and also saw the Errata regarding issues
with installed if there is an NTFS partition present.  Since
I have that, I got the following two .img files:

updates-RHEA-1999:045.img
boot-RHEA-1999:044.img

I proceeded to boot from the floppy created by the
boot-RHEA-1999:044.img file, and I used the "linux updates"
command at the boot prompt.  vmlinuz started loading, it
completed and then it got to the section where it would say:

Running /sbin/loader

The CD would get accessed, but it just stays here and does
NOT go any further and NEVER get asked to insert the updates
floppy.  If I do the same WITHOUT using "linux updates" at
the boot prompt, it boots file and the installed (X version)
comes up and works w/o problems, except that it has an error
when doing an Upgrade because of the NTFS partition.  So I
am in a nbbind since the fix seems broken.

Comment 1 hertzen 1999-11-28 11:20:59 UTC
I have the same kind of problem. The installation hangs after that "Running
/sbin/loader" line. But if I try without the "linux updates" command (like with
"text"), the installation starts well until the anaconda/python error that has
already been reported dozens of times. And I have no NTFS partitions. Is there
anything to fix this?

Comment 2 Jay Turner 1999-11-30 14:24:59 UTC
*** This bug has been marked as a duplicate of 6726 ***


Note You need to log in before you can comment on or make changes to this bug.