Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 6704 - Installer fails with an signal 11 on i486
Summary: Installer fails with an signal 11 on i486
Keywords:
Status: CLOSED WORKSFORME
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: installer
Version: 6.1
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Jay Turner
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-11-04 02:55 UTC by u810414
Modified: 2015-01-07 23:39 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2000-02-22 15:02:06 UTC


Attachments (Terms of Use)

Description u810414 1999-11-04 02:55:57 UTC
installing off boot disk onto a i486/100.

I receive:
"Install exited abnormally - received signal 11
seding termination signal ... done.
sending kill signal .. done.
unmounting file systems..."

I have installed the same media into a i686 ok... no probs

Comment 1 Frank McCormack 1999-11-17 03:26:59 UTC
I have a Gateway 2000 486 DX50 that has the hardware detected OK.  Tried running
text expert mode, gets through asking for the network card (3com etherlink II)
the CD spins for a while and then I get the received signal 11 shutdown.  (By
the way, not being picky but "recieved" is spelled wrong in the message.)


Note You need to log in before you can comment on or make changes to this bug.