Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 6689 - wu-ftpd update 2.6.0.1 breaks ftp installs
Summary: wu-ftpd update 2.6.0.1 breaks ftp installs
Keywords:
Status: CLOSED DUPLICATE of bug 6408
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: wu-ftpd
Version: 6.0
Hardware: i386
OS: Linux
high
high
Target Milestone: ---
Assignee: Bernhard Rosenkraenzer
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-11-03 18:23 UTC by stanonik
Modified: 2008-05-01 15:37 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2000-01-18 15:19:54 UTC


Attachments (Terms of Use)

Description stanonik 1999-11-03 18:23:57 UTC
After updating wu-ftpd to 2.6.0.1, installing redhat using
ftp failed with a complaint that server didn't respond
to passive command.  ftp fails when downloading base/comps.

Downgrading wu-ftpd to the previous version fixes the
problem.

Comment 1 R P Herrold 1999-11-13 19:50:59 UTC
I added this commnet earlier this week, but t ddi not apply:

The wu-ftpd-2.6.0-1 package has been compiled without the patch at
wu-ftpd.org to support the perl Net::FTP, and mirror.pl FTP handlers -- and so
the new wu-ftpd [although technically closer to the RFC], breaks common
mirror, and automated FTP distribution tools.

Please consider issueing a -2 patch, with the 'Supports Broken Clients' patch

Comment 2 Bernhard Rosenkraenzer 2000-01-18 15:19:59 UTC
*** This bug has been marked as a duplicate of 6408 ***


Note You need to log in before you can comment on or make changes to this bug.