Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 6670 - During upgrade, smb.conf was removed and not backed up
Summary: During upgrade, smb.conf was removed and not backed up
Keywords:
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: installer
Version: 6.1
Hardware: All
OS: Linux
medium
high
Target Milestone: ---
Assignee: Matt Wilson
QA Contact:
URL:
Whiteboard:
: 6672 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-11-03 01:35 UTC by depub1
Modified: 2008-05-01 15:37 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2000-02-22 14:59:22 UTC


Attachments (Terms of Use)

Description depub1 1999-11-03 01:35:03 UTC
During upgrade, smb.conf was removed and not backed up

Comment 1 Bill Nottingham 1999-11-03 17:05:59 UTC
*** Bug 6672 has been marked as a duplicate of this bug. ***

Upgrade to 6.1 removes and does not back up smb.conf

Comment 2 Bill Nottingham 1999-11-03 17:06:59 UTC
There is no smb.conf.rpmsave?

Which version did you have installed previously?

Comment 3 Jay Turner 1999-11-30 14:38:59 UTC
This issue has been assigned to a developer for further action.

Comment 4 Jay Turner 2000-02-22 14:58:59 UTC
Issue has been resolved in the latest cut of the installer (available in beta).


Note You need to log in before you can comment on or make changes to this bug.