Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 6657 - gnorpm crashes
Summary: gnorpm crashes
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: gnorpm
Version: 6.1
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Matt Wilson
QA Contact:
URL:
Whiteboard:
: 6611 6659 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-11-02 18:35 UTC by Michael Fulbright
Modified: 2008-05-01 15:37 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2000-08-30 07:49:35 UTC


Attachments (Terms of Use)

Description Michael Fulbright 1999-11-02 18:35:32 UTC
gnorpm - I openen the utlity, clicked on install, change
filter, all packages and it crashed:
gnorpm has crashed due to a fatal error (segmentation fault)

Comment 1 Bill Nottingham 1999-11-02 20:51:59 UTC
*** Bug 6659 has been marked as a duplicate of this bug. ***

I openen gnorpm, clicked on install, change filter, all
packages and it crashed. System message was:

gnorpm has crashed due to a fatal error (segmentation fault)

Comment 2 Bill Nottingham 2000-02-05 19:38:59 UTC
*** Bug 6611 has been marked as a duplicate of this bug. ***

Comment 3 Alan Cox 2000-08-30 07:49:33 UTC
Can you duplicate this in 6.9.5 - I suspect not


Comment 4 Alan Cox 2000-10-01 02:23:40 UTC
Re-open if you can duplicate it in 7.0


Note You need to log in before you can comment on or make changes to this bug.