Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 6656 - AScd default files not included in RPM
Summary: AScd default files not included in RPM
Keywords:
Status: CLOSED DUPLICATE of bug 6897
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: AfterStep-APPS
Version: 6.1
Hardware: i386
OS: Linux
low
low
Target Milestone: ---
Assignee: Bill Nottingham
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-11-02 18:33 UTC by Dennis Brylow
Modified: 2014-03-17 02:11 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 1999-11-11 00:05:26 UTC


Attachments (Terms of Use)

Description Dennis Brylow 1999-11-02 18:33:07 UTC
The AfterStep-APPS-990812-1.i386.rpm shipped on the RedHat
v6.1 CD-ROM contains the binary /usr/X11R6/bin/ascd.  This
is the AfterStep CD player, version 0.12.1, which also
happens to work well with WindowMaker.  However, this RPM
does not include the default files under
/usr/local/share/AScd/ that ascd requires to run.
These default files can be found in the original tar
distribution at
http://worldserver.oleane.com/rsn/Archives/ascd-0.12.1-src.tgz.
(Note that the current version of ascd is 0.13.2, and that
the newer contents of /usr/local/share/AScd are *not*
compatible with v0.12.1.)

Comment 1 Bill Nottingham 1999-11-11 00:05:59 UTC
*** This bug has been marked as a duplicate of 6897 ***


Note You need to log in before you can comment on or make changes to this bug.