Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 6651 - Segmentation faults
Summary: Segmentation faults
Keywords:
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: gedit
Version: 6.1
Hardware: i386
OS: Linux
medium
high
Target Milestone: ---
Assignee: Michael Fulbright
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-11-02 17:45 UTC by john
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 1999-11-02 18:37:49 UTC


Attachments (Terms of Use)

Description john 1999-11-02 17:45:52 UTC
I have just performed a clean installation of RedHat 6.1 on
my Pentium II 400 (/boot partition on first IDE drive, /
partition on second IDE drive). When trying to use some
applications/utilities under Gnome I am getting crashes:

Gedit - I made this the default editor. Then I tried to
edit a text file from gmc (right click, edit) and got:
gedit has crashed due to a fatal error (segmentation fault)

gnorpm - I openen the utlity, clicked on install, change
filter, all packages and it crashed:
gnorpm has crashed due to a fatal error (segmentation fault)

rp3 - I was adding the first ISP. It searched for a modem,
gave me its settings, I tried to make some manual changes
and it crashed.
Same error.

After gedit and rp3 crashed I was unable to use them again -
they crashed each time I did. Gnorpm is ok as long as I
don't reproduce the circumstances of the error.

I reported this to RehHat technical support and they asked
me to report it to you.
John Grubb

Comment 1 Michael Fulbright 1999-11-02 18:37:59 UTC
I split out the rp3 and gnorpm reports into separate bug tickets.

The gedit bug already in bugzilla as bug #5565


Note You need to log in before you can comment on or make changes to this bug.