Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 6648 - server install doesn't allow badblocks to run
Summary: server install doesn't allow badblocks to run
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: installer
Version: 6.1
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Jay Turner
QA Contact:
URL: http://www.pobox.com/~erc
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-11-02 16:12 UTC by erc
Modified: 2015-01-07 23:39 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 1999-11-02 17:38:38 UTC


Attachments (Terms of Use)

Description erc 1999-11-02 16:12:27 UTC
When doing a server install, no option is given so that the
user can run badblocks.

Comment 1 Jay Turner 1999-11-02 17:38:59 UTC
This is the intended ehavior of the Server-class installation and
therefore it is not a bug.  I am closing this bug and putting the
suggestion in our suggestion box.


Note You need to log in before you can comment on or make changes to this bug.