Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 6643 - No show for messages without subject.
Summary: No show for messages without subject.
Keywords:
Status: CLOSED DEFERRED
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: netscape
Version: 6.1
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Bill Nottingham
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-11-02 08:32 UTC by simek
Modified: 2014-03-17 02:11 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 1999-12-17 22:39:43 UTC


Attachments (Terms of Use)

Description simek 1999-11-02 08:32:22 UTC
I am using IMAP connection to email server (MS Exchange).
I have a problem with messages without subject.
When I receive new email, message is displayed and I can
read it. Next time (after closing Netscape) I cannot see
these messages, although tne number of messages displays
correct number.

SUM: Once message read, no one can more see it.

Comment 1 Bill Nottingham 1999-11-22 16:39:59 UTC
I couldn't reproduce this here using IMAP to a Linux IMAP server.
Does this happen if you use a different sort of IMAP server?

Comment 2 Bill Nottingham 1999-12-17 22:39:59 UTC
Reported to netscape, hopefully will be fixed in a later browser
version.


Note You need to log in before you can comment on or make changes to this bug.