Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 6629 - Mouse not properly configured in X
Summary: Mouse not properly configured in X
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: installer
Version: 6.1
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Jay Turner
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-11-02 00:20 UTC by bruce.w.mohler
Modified: 2015-01-07 23:39 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 1999-11-02 16:06:45 UTC


Attachments (Terms of Use)

Description bruce.w.mohler 1999-11-02 00:20:19 UTC
During the Mouse Configuration step, I configured my mouse
as a Microsoft Intellimouse (PS/2).  When the system was
first brought up into run level 5, there was no mouse point.

I had to drop the system into run level 3, edit the
/etc/X11/XF86Config file and change the protocol from "PS/2"
to "imps/2".  Then the mouse worked.

Comment 1 Jay Turner 1999-11-02 16:06:59 UTC
*** This bug has been marked as a duplicate of 5787 ***


Note You need to log in before you can comment on or make changes to this bug.