Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 6626 - It blew away an existing LILO configuration without asking
Summary: It blew away an existing LILO configuration without asking
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: installer
Version: 6.1
Hardware: i386
OS: Linux
high
high
Target Milestone: ---
Assignee: Jay Turner
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-11-02 00:17 UTC by bruce.w.mohler
Modified: 2015-01-07 23:39 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 1999-11-02 16:12:07 UTC


Attachments (Terms of Use)

Description bruce.w.mohler 1999-11-02 00:17:20 UTC
You *REALLY* to prompt the user before installing LILO
information over an existing LILO configuration.  Why not
look at the MBR to see whether LILO information is already
in place, then prompt the user?

By the way, I REALLY like the new GUI install!  Keep up the
good work.

Comment 1 Jay Turner 1999-11-02 16:09:59 UTC
*** This bug has been marked as a duplicate of 5576 ***

Comment 2 Jay Turner 1999-11-02 16:12:59 UTC
*** This bug has been marked as a duplicate of 5578 ***


Note You need to log in before you can comment on or make changes to this bug.