Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 6614 - Netscape locks up when linux networking not working
Summary: Netscape locks up when linux networking not working
Keywords:
Status: CLOSED DUPLICATE of bug 6851
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: netscape
Version: 6.0
Hardware: i386
OS: Linux
medium
high
Target Milestone: ---
Assignee: Bill Nottingham
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-11-01 21:41 UTC by mathew_2000
Modified: 2014-03-17 02:11 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 1999-11-22 16:36:57 UTC


Attachments (Terms of Use)

Description mathew_2000 1999-11-01 21:41:17 UTC
Platform: RH 6.0, gnome - enlightenment, NS 4.71

a)
When the networking on RH 6.0 isn't working/configured
properly, NS 4.71 will lock up, appears to be waiting
for response to network...

b)
In one test instance, it locked up the entire desktop
(ctrl-alt-bckspc to get out.)

able to reproduce (a) consistently. (b) so far unable to
reproduce consistently
have yet to test on RH 6.1

1) Setup Networking via ethernet card...
2) small subnet (mask 255.255.255.248) - this shouldnt
   matter.
3) set ips as appropriate...
4) remove or disable the following:
   a) router.
   b) hub.
   (or cables to above)
   c) default gateway setting
5) launch NS 4.71
6) click on NS window... watch it lock up.
   (fails if set to goto internet as home page,
    believe it may fail if home page set to blank...)

This is VERY annoying... esp if you just want to
chk NS setting - (like bookmarks) even if the network
is down. Also, this makes it impossible to view
local http files.

suspect this is a problem with 1+ of the following:
i) NS 4.7
ii) Linux networking ... say failing to send
    something back to NS
III) Gnome-Enlightenment.

I dont recall experiencing this on other platforms.
(unix, windows, ...)

thanks
matt

Comment 1 Bill Nottingham 1999-11-22 16:36:59 UTC
*** This bug has been marked as a duplicate of 6851 ***


Note You need to log in before you can comment on or make changes to this bug.