Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 66136 - Wrong "driftfile /etc/ntp.drift" for ntp.conf
Summary: Wrong "driftfile /etc/ntp.drift" for ntp.conf
Keywords:
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: dhcpcd
Version: 7.3
Hardware: All
OS: Linux
medium
low
Target Milestone: ---
Assignee: Elliot Lee
QA Contact:
URL:
Whiteboard:
: 80473 86186 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-06-05 09:19 UTC by Vladimir N.Chernenkov
Modified: 2008-05-01 15:38 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2002-06-05 09:19:08 UTC


Attachments (Terms of Use)

Description Vladimir N.Chernenkov 2002-06-05 09:19:02 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.77 [en] (X11; U; Linux 2.2.19-6.2.1 i686)

Description of problem:
Bad: User ntp.ntp can`t permissions to write in /etc :
can't open /etc/ntp.drift.TEMP: Permission denied
Program ntpd work uncorrect.
Good: ntpd not crashed.

Version-Release number of selected component (if applicable):
dhcpcd-1.3.22pl1-7

How reproducible:
Always

Steps to Reproduce:
1.Standart installation with dhcp networking.
2. Ntpd installation
3. Boot system
	

Additional info:

Comment 1 Elliot Lee 2002-06-20 19:23:36 UTC
location fixed

Comment 2 bryan 2003-01-03 18:09:06 UTC
*** Bug 80473 has been marked as a duplicate of this bug. ***

Comment 3 Nicolas Troncoso Carrere 2003-03-22 14:24:13 UTC
*** Bug 86186 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.