Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 6611 - GNORPM crashes when changing filter in the install window
Summary: GNORPM crashes when changing filter in the install window
Keywords:
Status: CLOSED DUPLICATE of bug 6657
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: gnorpm
Version: 6.1
Hardware: i386
OS: Linux
high
high
Target Milestone: ---
Assignee: Matt Wilson
QA Contact:
URL:
Whiteboard:
: 6612 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-11-01 21:01 UTC by fzaidi
Modified: 2008-05-01 15:37 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2000-02-05 19:38:11 UTC


Attachments (Terms of Use)

Description fzaidi 1999-11-01 21:01:22 UTC
I have just recently purchased and registered Red Hat
Linux 6.1 Deluxe edition. Every time I go to the Install
window in GNORPM and try to change the filter it crashes
with a segmentation fault. The default filter is "All but
Installed Packages".
Whenever I try to scroll down and pick any of the other
three filters, RPM crashes. I am thus unable to install or
find out any info about the packages by using RPM.

Note: I am a new to the world of Linux.

Comment 1 culliton 1999-11-01 21:16:59 UTC
This happens when there are no packages for it to filter, see Bugzilla
#6612, which is was apparently entering at the same time.  Sigh... Yet
another duplicate...

Comment 2 culliton 1999-11-12 07:02:59 UTC
*** Bug 6612 has been marked as a duplicate of this bug. ***

Comment 3 Bill Nottingham 2000-02-05 19:38:59 UTC
*** This bug has been marked as a duplicate of 6657 ***


Note You need to log in before you can comment on or make changes to this bug.