Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 6609 - pqlist & nprint don't connect to print server until 'root' connects first
Summary: pqlist & nprint don't connect to print server until 'root' connects first
Keywords:
Status: CLOSED DUPLICATE of bug 7511
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: ncpfs
Version: 6.1
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Bill Nottingham
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-11-01 19:23 UTC by Chris Yeo
Modified: 2014-03-17 02:11 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2000-01-11 21:08:21 UTC


Attachments (Terms of Use)

Description Chris Yeo 1999-11-01 19:23:16 UTC
Hi,

Ok, heres the deal.

Using pqlist and nprint, I can't connect to our Novell 3.12
server for printing UNTIL, I use pqlist as 'root' and
connect to the Novell box.  Once I do that, everything is
just fine and I can connect as a 'normal' user to do
printing and such.

Chris

Comment 1 Bill Nottingham 2000-01-11 21:08:59 UTC
*** This bug has been marked as a duplicate of 7511 ***


Note You need to log in before you can comment on or make changes to this bug.