Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 6605 - Blank Group Entires
Summary: Blank Group Entires
Keywords:
Status: CLOSED DUPLICATE of bug 6089
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: linuxconf
Version: 6.1
Hardware: i386
OS: Linux
low
low
Target Milestone: ---
Assignee: Michael K. Johnson
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-11-01 17:09 UTC by clubine
Modified: 2008-05-01 15:37 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 1999-12-02 19:06:18 UTC


Attachments (Terms of Use)

Description clubine 1999-11-01 17:09:15 UTC
When adding a new user in userconf, if you do not assign
that user a group (which is listed as optional), it creates
a blank group entry in the group definitions each time.

Comment 1 jbotha 1999-11-16 00:13:59 UTC
Which then creates the added annoyance of causing an "Invalid parameter" error
every time that user logs on.

Comment 2 jbotha 1999-11-16 00:17:59 UTC
See also #6245 and #6089

Comment 3 jack 1999-11-23 16:52:59 UTC
This was fixed in Linuxconf 1.16r7.

Comment 4 Michael K. Johnson 1999-12-02 19:06:59 UTC
We will be making an errata release based on 1.16r10 or later, which
should fix this bug.

*** This bug has been marked as a duplicate of 6089 ***


Note You need to log in before you can comment on or make changes to this bug.