Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 66036 - typo in /etc/xinetd.d/rsync
Summary: typo in /etc/xinetd.d/rsync
Keywords:
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: rsync
Version: 7.3
Hardware: i386
OS: Linux
medium
low
Target Milestone: ---
Assignee: Jay Fenlason
QA Contact: Aaron Brown
URL:
Whiteboard:
: 75006 78925 85945 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-06-04 20:21 UTC by Jim Wright
Modified: 2014-08-31 23:24 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2003-01-20 16:14:51 UTC


Attachments (Terms of Use)

Description Jim Wright 2002-06-04 20:21:48 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:0.9.9) Gecko/20020513

Description of problem:
in file:

  # description: The rsync server is a good addition to am ftp server, as it

should be "an" not "am"

Version-Release number of selected component (if applicable):
rsync-2.5.4-2

How reproducible:
Always

Steps to Reproduce:
1.cat it

Comment 1 Jim Wright 2002-06-12 18:52:55 UTC
typo in my summary.  should be "typo in /etc/xinetd.d/rsync"  but you figured
that out.

Comment 2 Jim Wright 2002-10-26 02:54:05 UTC
error still present in rh8.0, rsync-2.5.5-1.  should be an easy one to knock off.

Comment 3 Hardy Merrill 2003-01-17 21:22:41 UTC
*** Bug 75006 has been marked as a duplicate of this bug. ***

Comment 4 Hardy Merrill 2003-01-20 16:14:51 UTC
Fix checked into CVS - should appear on Rawhide soon.

Comment 5 Hardy Merrill 2003-01-20 16:17:36 UTC
*** Bug 78925 has been marked as a duplicate of this bug. ***

Comment 6 Hardy Merrill 2003-03-11 13:30:54 UTC
*** Bug 85945 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.