Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 66 - Unresolved symbols in libtcl.so when running tkmc
Summary: Unresolved symbols in libtcl.so when running tkmc
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: mc
Version: 5.2
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Cristian Gafton
QA Contact:
URL:
Whiteboard:
: 72 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1998-11-14 07:38 UTC by bvermeul
Modified: 2011-06-30 14:06 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 1999-01-14 07:21:58 UTC


Attachments (Terms of Use)

Description bvermeul 1998-11-14 07:38:24 UTC
When running tkmc on a RH 5.2 system, the following
message appears:

[root@blackstar /root]# tkmc
tkmc: error in loading shared libraries
/usr/lib/libtcl.so: undefined symbol: stat

I have verified that this happens on original RH 5.2
systems as well. (Mine is upgraded with autorpm from RH 5.1)

Hope this helps, and that it can be fixed,

Bas Vermeulen.

Comment 1 Bill Nottingham 1998-11-16 13:53:59 UTC
*** Bug 72 has been marked as a duplicate of this bug. ***

Comment 2 ggm 1998-11-26 15:34:59 UTC
It appears that rebuilding the package from the Source RPM fixes the
problem.

Comment 3 Cristian Gafton 1999-01-14 07:21:59 UTC
Fixed in the next relase of Red Hat Linux. Interim solution is to
rebuild the package from the source rpm.


Note You need to log in before you can comment on or make changes to this bug.