Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 659 - mt command does not work correctly when using -f option
Summary: mt command does not work correctly when using -f option
Keywords:
Status: CLOSED DUPLICATE of bug 577
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: mt-st
Version: 5.2
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: David Lawrence
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1998-12-30 22:58 UTC by avy
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 1998-12-30 23:00:56 UTC


Attachments (Terms of Use)

Description avy 1998-12-30 22:58:24 UTC
The command "mt -f /dev/nst0 fsf 13" does not advance the
tape under release 5.2. Similarly "bsf 1" does not work.

Work around:
1. Symlink /dev/tape to /dev/nst0
   then "mt fsf 13" or
2. Replace /bin/mt of RedHat 5.2 with that of RedHat release
5.1

Comment 1 David Lawrence 1998-12-30 23:00:59 UTC
*** This bug has been marked as a duplicate of 577 ***


Note You need to log in before you can comment on or make changes to this bug.