Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 6589 - kde fails to recognize sound configuration
Summary: kde fails to recognize sound configuration
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: kdebase
Version: 6.1
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Preston Brown
QA Contact:
URL:
Whiteboard:
: 6784 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-11-01 06:14 UTC by vvzhy
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 1999-12-01 14:27:21 UTC


Attachments (Terms of Use)

Description vvzhy 1999-11-01 06:14:14 UTC
KDE initialization script startkde looks for sound
configuration at the file /etc/sysconfig/soud while
the actual name of this file is /etc/sysconfig/soundcard.
As the result KDE always runs wothout audioserver.

Comment 1 Preston Brown 1999-11-23 16:04:59 UTC
*** Bug 6784 has been marked as a duplicate of this bug. ***

Comment 2 Preston Brown 1999-12-01 14:27:59 UTC
fixed in a forthcoming errata release.


Note You need to log in before you can comment on or make changes to this bug.