Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 6580 - last command does not show users in X terminals
Summary: last command does not show users in X terminals
Keywords:
Status: CLOSED DUPLICATE of bug 6581
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: SysVinit
Version: 6.1
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Bill Nottingham
QA Contact:
URL:
Whiteboard:
: 6603 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-10-31 23:37 UTC by gsromero
Modified: 2014-03-17 02:10 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 1999-11-01 02:06:10 UTC


Attachments (Terms of Use)

Description gsromero 1999-10-31 23:37:47 UTC
When last is used only users in text consoles or telnet /
ftp appear. IIRC in older versions all users appeared,
both X or any other connection.

GSR

Comment 1 Bill Nottingham 1999-11-01 02:06:59 UTC
*** This bug has been marked as a duplicate of 6581 ***

Comment 2 Bill Nottingham 1999-11-01 16:19:59 UTC
*** Bug 6603 has been marked as a duplicate of this bug. ***

When last is used only users in text consoles or telnet /
ftp appear. IIRC in older versions all users appeared,
both X or any other connection.


Note You need to log in before you can comment on or make changes to this bug.