Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 6574 - Cannot upgrade from 6.0 install
Summary: Cannot upgrade from 6.0 install
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: installer
Version: 6.1
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Jay Turner
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-10-31 19:55 UTC by vaniwaar
Modified: 2015-01-07 23:39 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 1999-11-01 14:35:59 UTC


Attachments (Terms of Use)

Description vaniwaar 1999-10-31 19:55:06 UTC
I installed RH 6.0 and now looked forward to doing my first
upgrade of RH to 6.1.  It failed, claiming that it could not
find linux at /dev/hda1 which is my OS/2 partition.  Here is
my current partition form fdisk:
/dev/hda1             4       572    286776    7  HPFS/NTFS
/dev/hda2           614      9924   4692744    5  Extended
/dev/hda3   *         1         3      1480+   a  OS/2 Boot
Manager
/dev/hda4           573       613     20664   83  Linux
/dev/hda5   *       614      3661   1536160+   7  HPFS/NTFS
/dev/hda6   *      9664      9924    131512+  82  Linux swap
/dev/hda7          3662      6709   1536160+  83  Linux
/dev/hda8          6710      9215   1262992+  83  Linux

What must I do to continue installing?

Comment 1 Jay Turner 1999-11-01 14:35:59 UTC
This is a duplicate of bug #5555.  You need to download the updated
boot images and updates disk in order to be able to upgrade a system
with either NTFS or HPFS partitions.  Please see bug #5555 for more
information about this bug.  I am closing this bug to prevent further
clutter with bug #5555.


Note You need to log in before you can comment on or make changes to this bug.