Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 6570 - RedHat 6.1: Postscript to PCL filters not working
Summary: RedHat 6.1: Postscript to PCL filters not working
Keywords:
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: lpr
Version: 6.1
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Bill Nottingham
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-10-31 15:27 UTC by luc_lalonde
Modified: 2014-03-17 02:10 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 1999-11-01 02:09:10 UTC


Attachments (Terms of Use)

Description luc_lalonde 1999-10-31 15:27:55 UTC
Hello,

I just installed RedHat6.1 and can only get text printing
working.  I beleive that the Ghostscript filters are not
properly configured to accept the options in /etc/printcap.
In Redhat 6.0, printing was fine.

Postscript to PCL translation is not working when I try to
print from Netscape say.  But when I print directly from
Ghostview it works.

Kernel: 2.2.13
Arch: Pentium

Comment 1 luc_lalonde 1999-10-31 15:53:59 UTC
I updated to the errata lpr-0.46-1.i386.rpm  and the problem is still
not resolved.

Comment 2 luc_lalonde 1999-10-31 21:06:59 UTC
Resolved: Sorry to clutter this list with my stupidities.  I upgraded
to ghostscript-5.50 and it still didn't work.  I then installed the
standard-fonts and everything is OK now.  I figure that somehow during
the original installation of RedHat 6.1 the ghostscript fonts didn't
get installed.


Note You need to log in before you can comment on or make changes to this bug.