Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 6541 - installer incorrectly reports no PCMCIA bridge present
Summary: installer incorrectly reports no PCMCIA bridge present
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: installer
Version: 6.1
Hardware: i386
OS: Linux
high
high
Target Milestone: ---
Assignee: Jay Turner
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-10-30 17:46 UTC by David Monniaux
Modified: 2015-01-07 23:39 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2000-02-24 14:00:09 UTC


Attachments (Terms of Use)

Description David Monniaux 1999-10-30 17:46:38 UTC
My laptop currently runs RedHat 6.0 with the shipped kernel
2.2.5 + kernel-pcmcia-cs, and my Accton EN2216 network card
(a PCMCIA 8390-based card) works like a breeze.

This system is an Olivetti Echos 133EM. It uses a i82365
PCMCIA bridge.

I tried upgrading to 6.1, I used pcmcia.img as a boot
floppy. The installer does not detect my PCMCIA bridge (it
says about the following:
PCI bridge probe: not found.
Intel PCIC probe: not found.
Databook TCIC-2 probe: not found.)

It then of course does not provide me the "Ftp" install
option (I want to install from one of our desktop machines
on the same LAN, with a copy of the distribution on the hard
drive).

Comment 1 ivo 1999-10-31 01:07:59 UTC
This appears to be the same bug I encountered under #5852

Comment 2 Jay Turner 1999-11-30 15:44:59 UTC
*** This bug has been marked as a duplicate of 5852 ***


Note You need to log in before you can comment on or make changes to this bug.