Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 65169 - Installing halts - hard drive sector check fails
Summary: Installing halts - hard drive sector check fails
Keywords:
Status: CLOSED DUPLICATE of bug 64711
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda
Version: 7.3
Hardware: i386
OS: Linux
medium
high
Target Milestone: ---
Assignee: Jeremy Katz
QA Contact: Brock Organ
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-05-19 04:15 UTC by Ray Walters
Modified: 2007-04-18 16:42 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2002-05-20 18:52:09 UTC


Attachments (Terms of Use)
anaconda dunp (deleted)
2002-05-19 04:17 UTC, Ray Walters
no flags Details

Description Ray Walters 2002-05-19 04:15:45 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; Q312461)

Description of problem:
First two installations failed - reset partitioning to allow max usage - opted 
to check drive for bad blocks - system halted with error report generate

Version-Release number of selected component (if applicable):


How reproducible:
Didn't try


Actual Results:  See bug dump

Additional info:

See bug duump

Comment 1 Ray Walters 2002-05-19 04:17:11 UTC
Created attachment 57885 [details]
anaconda dunp

Comment 2 Michael Fulbright 2002-05-20 18:52:03 UTC
Jeremy I think this is a dupe of a bug you are looking at.

Comment 3 Jeremy Katz 2002-05-20 19:08:31 UTC

*** This bug has been marked as a duplicate of 64711 ***

Comment 4 Ray Walters 2002-05-21 02:34:18 UTC
This was a secondary result of the install process - During CD 2 installtion, 
installation failed due to an unexpected media error - assuming a possible bad 
HD sector, I turned on bad block scanning. This failed, as well. BTW, this was 
the third attempt at installtion of Red Hat 7.3 on an IBM ThinkPad 600E with a 
10G hard drive with a previous install of lycoris (which was removed as part 
of the RH install - Lycoris fialed on PCMCIA interfaces, so I went with Red 
Hat). Unfortunately, RH has failed, as well. Always assuming hardware issues 
or perhaps strict spec, I will re-partition the drive and start over - I'm 
hoping to catch the error, as the previous installtion without sector 
checking, the screen shifted and I didn't catch the error


Note You need to log in before you can comment on or make changes to this bug.