Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 65151 - Installer crashed when formatting partitions after custom pkg selection
Summary: Installer crashed when formatting partitions after custom pkg selection
Keywords:
Status: CLOSED DUPLICATE of bug 64711
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda
Version: 7.3
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Jeremy Katz
QA Contact: Brock Organ
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-05-18 15:28 UTC by woliver
Modified: 2007-04-18 16:42 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2002-05-20 18:56:02 UTC


Attachments (Terms of Use)
Anaconda dumpfile (deleted)
2002-05-18 15:28 UTC, woliver
no flags Details

Description woliver 2002-05-18 15:28:10 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.0; T312461)

Description of problem:


Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. On drive with existing RH7.2 installation, start 7.3 install. Existing 
partitions are /ext3, swap. Specify new formatting & check for bad blocks.
2. Choose either custom/select packages or workstation/everything except kernel-
dev.
3. Anaconda correctly detects video card, monitor, resolution, and begins 
installation with no apparently problems.
	

Actual Results:  Attached dumpfile

Expected Results:  Normal, perfect RH installation.

Additional info:

Attached.

Comment 1 woliver 2002-05-18 15:28:54 UTC
Created attachment 57845 [details]
Anaconda dumpfile

Comment 2 Michael Fulbright 2002-05-20 18:55:56 UTC
Dupe of another bug.

Comment 3 Jeremy Katz 2002-05-20 19:10:34 UTC

*** This bug has been marked as a duplicate of 64711 ***


Note You need to log in before you can comment on or make changes to this bug.