Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 6513 - Netscape crashes/disappears on some web pages
Summary: Netscape crashes/disappears on some web pages
Keywords:
Status: CLOSED DUPLICATE of bug 2711
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: netscape
Version: 6.0
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Bill Nottingham
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-10-29 19:10 UTC by drogers
Modified: 2014-03-17 02:10 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 1999-10-29 21:25:50 UTC


Attachments (Terms of Use)

Description drogers 1999-10-29 19:10:14 UTC
I have reported before that netscape disappears on some we
sites when running gnome..>netscape from the console of
redhat 6.0

I found out that I am getting a bus error.

Please tell me what to do to diag. this problem.
it only occurs in netscape and only on some web pages with
banner ads that have motion.
I uploaded 4.7 but no change occurred.

Comment 1 Bill Nottingham 1999-10-29 21:25:59 UTC
*** This bug has been marked as a duplicate of 2711 ***


Note You need to log in before you can comment on or make changes to this bug.