Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 6505 - lpr doesn't print.
Summary: lpr doesn't print.
Keywords:
Status: CLOSED WORKSFORME
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: lpr
Version: 6.1
Hardware: All
OS: Linux
medium
high
Target Milestone: ---
Assignee: Bernhard Rosenkraenzer
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-10-29 16:28 UTC by kabir
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 1999-11-22 17:20:35 UTC


Attachments (Terms of Use)

Description kabir 1999-10-29 16:28:17 UTC
I used Printtool to install my printer
I applied the command

  alias parport_lowlevel parport_pc

in the /etc/conf.modules

So lp0 is detected. But I  still get the error:
 /var/log.messages: "modprobe: can't
locate module parport_lowlevel"

and I can't print.

Comment 1 Bill Nottingham 1999-10-29 17:42:59 UTC
What do the files in  /proc/parport/0 say?

Comment 2 Bernhard Rosenkraenzer 1999-11-22 17:20:59 UTC
By any chance, did you recompile your kernel and leave out parport support?
Can't reproduce this anywhere.


Note You need to log in before you can comment on or make changes to this bug.