Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 65013 - Anaconda dies while checking for bad blocks
Summary: Anaconda dies while checking for bad blocks
Keywords:
Status: CLOSED DUPLICATE of bug 64711
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda
Version: 7.3
Hardware: i386
OS: Linux
medium
high
Target Milestone: ---
Assignee: Michael Fulbright
QA Contact: Brock Organ
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-05-16 00:26 UTC by Jacob Sparre Andersen
Modified: 2007-04-18 16:42 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2002-05-16 00:28:31 UTC


Attachments (Terms of Use)
The stack trace stored by Anaconda after it broke down (deleted)
2002-05-16 00:28 UTC, Jacob Sparre Andersen
no flags Details

Description Jacob Sparre Andersen 2002-05-16 00:26:57 UTC
Asked Anaconda to check for bad blocks during installation.
While the checking for bad blocks took place, Anaconda
broke down.

It appears to be caused by an unexpected format of the
output from `fsck -c` when there are two bad blocks next
to each other on the disk.

Comment 1 Jacob Sparre Andersen 2002-05-16 00:28:26 UTC
Created attachment 57507 [details]
The stack trace stored by Anaconda after it broke down

Comment 2 Michael Fulbright 2002-05-20 19:16:07 UTC

*** This bug has been marked as a duplicate of 64711 ***


Note You need to log in before you can comment on or make changes to this bug.