Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 6499 - Mount Point Creation Problems During Custom Install of RH 6.1
Summary: Mount Point Creation Problems During Custom Install of RH 6.1
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: installer
Version: 6.1
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Jay Turner
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-10-29 14:11 UTC by Brian Z
Modified: 2015-01-07 23:39 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 1999-11-30 15:57:06 UTC


Attachments (Terms of Use)

Description Brian Z 1999-10-29 14:11:59 UTC
When creating non-standard (not /, /etc, /usr, etc.) mount
points for non-linux drives (ex: a vfat drive on /hda5
mouted as /web) the entries are added to the appropriate
file, but the mount points (/web) are not created.  During
bootup, an error message states that there is no mount point
for /web, etc.  Thanks and Good Job RH with this new
installer! :)

Comment 1 Jay Turner 1999-11-30 15:57:59 UTC
This issue is resolved in the latest set of boot images and updates images.

*** This bug has been marked as a duplicate of 5495 ***


Note You need to log in before you can comment on or make changes to this bug.