Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 6491 - fstype=auto does not work
Summary: fstype=auto does not work
Keywords:
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: autofs
Version: 6.1
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Cristian Gafton
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-10-29 11:52 UTC by gerald
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2000-02-02 13:46:16 UTC


Attachments (Terms of Use)

Description gerald 1999-10-29 11:52:45 UTC
I use

floppy   -fstype=auto    :/dev/fd0

to mount my floppy dirve. This worked fine with RH6.0 but
seems broken in RH6.1. From /var/log/messages:

automount[525]: attemting to mount /dev/fd0 (type auto) on /
mnt/floppy
modporbe: can't locate module vfat
automount[806]: >> mount: /dev/fd0 has wrong major or minor
number
automount[806]: mount(generic): failed to mount /dev/fd0
(type auto) on /mnt/floppy

However, if I execute "modprobe vfat" on the command line it
works fine. I get the same result if I insert the module vfat
before cding into /mnt/floppy.

Comment 1 gerald 1999-10-30 20:33:59 UTC
Sorry, this was due to a misconfiguration. Please ignore this bug.

Comment 2 Nalin Dahyabhai 2000-02-02 13:46:59 UTC
Tagging as resolved, not a bug.  Thanks for the heads-up.


Note You need to log in before you can comment on or make changes to this bug.