Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 646180 - [abrt] nautilus-2.30.1-6.fc13: killpg: Process /usr/bin/nautilus was killed by signal 6 (SIGABRT)
Summary: [abrt] nautilus-2.30.1-6.fc13: killpg: Process /usr/bin/nautilus was killed b...
Keywords:
Status: CLOSED DUPLICATE of bug 587508
Alias: None
Product: Fedora
Classification: Fedora
Component: nautilus
Version: 13
Hardware: i686
OS: Unspecified
low
medium
Target Milestone: ---
Assignee: Tomáš Bžatek
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:e9c105e4cd250a0d0b2eba2a9a8...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-10-24 19:52 UTC by pseudo64
Modified: 2015-03-03 22:54 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-11-09 13:42:48 UTC


Attachments (Terms of Use)
File: backtrace (deleted)
2010-10-24 19:52 UTC, pseudo64
no flags Details

Description pseudo64 2010-10-24 19:52:22 UTC
abrt version: 1.1.13
architecture: i686
Attached file: backtrace
cmdline: nautilus
component: nautilus
crash_function: killpg
executable: /usr/bin/nautilus
kernel: 2.6.33.3-85.fc13.i686
package: nautilus-2.30.1-6.fc13
rating: 4
reason: Process /usr/bin/nautilus was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)
time: 1287948234
uid: 500

How to reproduce
-----
1.  installed FC 13
2.  Had firefox open to a few tabs
3.  Updated computer 1 (included updates to rpm, yum, and one other basic thing)
4.  UPdated computer #2 (included 400+ updates)
5.  Was asked to log out so that programs could remain secure. clicked log out.  Screen immediately faded to black then white.
6.  Moved mouse a few minutes later and saw login prompt. Logged in.  Saw the nautilus crash, and the green man icon indicating it didn't log out like I thought it did, cause it still wants to log out.

Comment 1 pseudo64 2010-10-24 19:52:25 UTC
Created attachment 455364 [details]
File: backtrace

Comment 2 Karel Klíč 2010-11-09 13:42:48 UTC

*** This bug has been marked as a duplicate of bug 587508 ***

Comment 3 Karel Klíč 2010-11-09 13:42:48 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #587508.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.