Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 642 - rc.sysinit attempts to load SB-AWE wavetables before all filesystems mounted
Summary: rc.sysinit attempts to load SB-AWE wavetables before all filesystems mounted
Keywords:
Status: CLOSED DUPLICATE of bug 585
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: initscripts
Version: 5.2
Hardware: i386
OS: Linux
medium
low
Target Milestone: ---
Assignee: David Lawrence
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1998-12-29 04:01 UTC by Damien, Miller
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 1998-12-29 15:26:44 UTC


Attachments (Terms of Use)

Description Damien, Miller 1998-12-29 04:01:23 UTC
rc.sysinit attempts to load the midi module alias before all
filesystems are mounted. If /usr is on a different
filesystem, then /usr/bin/sfxload cannot be executed and the
module load fails.

sfxload is used by the post-install directive in
conf.modules (as inserted by soundconfig).

Solution:

Move sound initialisation to occur after filesystems are
mounted.

Comment 1 Aleksey Nogin 1998-12-29 05:47:59 UTC
This is a duplicate of #585

Comment 2 Bill Nottingham 1998-12-29 15:26:59 UTC
*** This bug has been marked as a duplicate of 585 ***


Note You need to log in before you can comment on or make changes to this bug.