Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 6411 - SysV processing
Summary: SysV processing
Keywords:
Status: CLOSED DUPLICATE of bug 6412
Alias: None
Product: Red Hat Raw Hide
Classification: Retired
Component: bind
Version: 1.0
Hardware: i386
OS: Linux
high
medium
Target Milestone: ---
Assignee: Cristian Gafton
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-10-27 06:56 UTC by osman
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 1999-11-04 20:21:36 UTC


Attachments (Terms of Use)

Description osman 1999-10-27 06:56:01 UTC
When you upgrade from 8.2 to 8.2.1 then your DNS will be
disabled wich is NOT the way I think.
It should leave the old settings intact and only disable or
better said not-enable when first installing this package.
It took me a serious search why some programs didn't work
anymore because the DNS wasn't started...

PS:
I get a strange msg when querying the status:
-=-=-=-=-=-
/etc/rc.d/init.d/named status
named 8.2.1 Tue Oct 12 21:49:04 EDT 1999
root@porky.devel.redhat.com:/usr/src/bs/BUILD/bind-8.2.1/src/bin/named
number of zones allocated: 64
debug level: 0
xfers running: 0
xfers deferred: 0
soa queries in progress: 0
query logging is ON
server is DONE priming
server IS NOT loading its configuration
-=-=-=-=-=-
It's this last msg about NOT loading its configuration, what
does that mean and what should I do to correct it?
The process is starting ok now that I've enabled it with
"chkconfig"...

Comment 1 Bill Nottingham 1999-11-04 20:21:59 UTC
*** This bug has been marked as a duplicate of 6412 ***


Note You need to log in before you can comment on or make changes to this bug.