Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 6403 - Graphical and Text install Xwindows configuration
Summary: Graphical and Text install Xwindows configuration
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: installer
Version: 6.1
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Jay Turner
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-10-26 23:50 UTC by Gene Czarcinski
Modified: 2015-01-07 23:39 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 1999-11-30 19:21:53 UTC


Attachments (Terms of Use)

Description Gene Czarcinski 1999-10-26 23:50:36 UTC
My system has and AGP ATI Rage Pro with 8MB video ram and a
monitor capable of handling 1280x1024 @ 60Hz.

If I use the text install (or Xconfigurator after the
install), the xserver parameters are good and I get 32 bits,
1280x1024, and the image is properly positioned.

However, if I use the graphical install, and accept the
"tested" parameters, the image is all screwed up.  If I use
"custom", I can only get 1280x1024 with 16 bits.  Nether one
of these is adequate.

While the "proper" parameters for a vidoe card/monitor are
pretty sensitive, Xconfigurator seems to get it.

This has probably been reported but I could not find
anything in bugtraq which described this.

Gene

Comment 1 Jay Turner 1999-11-30 19:21:59 UTC
*** This bug has been marked as a duplicate of 5774 ***


Note You need to log in before you can comment on or make changes to this bug.