Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 6389 - Undetectable printer, etc., etc.
Summary: Undetectable printer, etc., etc.
Keywords:
Status: CLOSED DUPLICATE of bug 5680
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: lpr
Version: 6.1
Hardware: All
OS: Linux
high
medium
Target Milestone: ---
Assignee: Bill Nottingham
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-10-26 16:54 UTC by Jack M. Nilles
Modified: 2014-03-17 02:10 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 1999-11-01 17:01:42 UTC


Attachments (Terms of Use)

Description Jack M. Nilles 1999-10-26 16:54:29 UTC
General: RH 6.1 is an unmitigated disaster. First, upon my
attempt to upgrade from 6.0 it trashed the hard drive so
the system would no longer boot. After I reinstalled from
scratch it wouldn't recognize my Ethernet card or my
printer port (RH 6.0 had no problem with either). I
manually fixed my ethernet setup but it still refuses
torecognize my parallel port for the printer. It has also
trashed two of my user directories so that it is not
possible to log in to them.
Is there any reason why I should not revert to 6.0 and get
on with my life?

Comment 1 Bill Nottingham 1999-10-26 18:43:59 UTC
To fix the printer add

alias parport_lowlevel parport_pc

to /etc/conf.modules.

Comment 2 Bill Nottingham 1999-11-01 17:01:59 UTC
*** This bug has been marked as a duplicate of 5680 ***


Note You need to log in before you can comment on or make changes to this bug.