Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 6372 - Module ntfs.o not available...
Summary: Module ntfs.o not available...
Keywords:
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: kernel
Version: 6.1
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Michael K. Johnson
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-10-26 06:45 UTC by cavanaug
Modified: 2008-05-01 15:37 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Clone Of:
Environment:
Last Closed: 2000-02-17 20:00:31 UTC


Attachments (Terms of Use)

Description cavanaug 1999-10-26 06:45:44 UTC
Given the ability to mount vmware filesystems as network
block devices, it sure would be nice if I could access my
ntfs partitions.

The ntfs.o module is not available as part of the current
redhat kernel, please add it as a module to the next redhat
kernel release.  Yes, I know the read/write capabilities are
still "experimental" but the reading is just fine.  I need
to be able to mount the filesystem read only so I can
perform backups of the files contained in my vmware disks.

--John C

Comment 1 Cristian Gafton 2000-01-04 22:26:59 UTC
Assigned to dledford

Comment 2 Bernhard Rosenkraenzer 2000-02-17 20:00:59 UTC
It's not a bug, it's a feature - NTFS support is dangerous and can cause memory
leaks.


Note You need to log in before you can comment on or make changes to this bug.