Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 6370 - Netscape 4.7 Crash on PNG Image Load
Summary: Netscape 4.7 Crash on PNG Image Load
Keywords:
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: netscape
Version: 6.1
Hardware: i386
OS: Linux
high
high
Target Milestone: ---
Assignee: Bill Nottingham
QA Contact:
URL: http://www.cdrom.com/pub/png/
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-10-26 06:40 UTC by glenn
Modified: 2014-03-17 02:10 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 1999-10-27 16:00:25 UTC


Attachments (Terms of Use)

Description glenn 1999-10-26 06:40:38 UTC
Netscape 4.7 crashes whenever a portable network graphics
(.png) file is encountered on my machine.  I can re-create
the problem every time by visiting a page with a .png
graphic.  For example:

http://www.cdrom.com/pub/png/


[root@XXXXXXX RPMS]# rpm -qa | grep netscape
netscape-communicator-4.7-1.1
netscape-navigator-4.7-1.1
netscape-common-4.7-1.1

[root@XXXXXXXXX RPMS]# rpm -qa | grep libpng
libpng-1.0.3-4
libpng-devel-1.0.3-4

This used to work with older versions of Netscape (Pre-
RH6.1 upgrade)

Comment 1 Bill Nottingham 1999-10-26 14:53:59 UTC
I can't reproduce this here; viewing that page, and the
PNG files on it works OK.


Note You need to log in before you can comment on or make changes to this bug.