Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 636773 - rawhide udev warns about deprecated rules
Summary: rawhide udev warns about deprecated rules
Keywords:
Status: CLOSED DUPLICATE of bug 595814
Alias: None
Product: Fedora
Classification: Fedora
Component: ifd-egate
Version: rawhide
Hardware: All
OS: Linux
low
medium
Target Milestone: ---
Assignee: Bob Relyea
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-09-23 08:30 UTC by Rudolf Kastl
Modified: 2010-12-01 16:29 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-12-01 16:29:24 UTC


Attachments (Terms of Use)

Description Rudolf Kastl 2010-09-23 08:30:47 UTC
Description of problem:
udevd[450]: BUS= will be removed in a future udev version, please use SUBSYSTEM= to match the event device, or SUBSYSTEMS= to match a parent device, in /etc/udev/rules.d/85-pcscd_egate.rules:3

udevd[450]: SYSFS{}= will be removed in a future udev version, please use ATTR{}= to match the event device, or ATTRS{}= to match a parent device, in /etc/udev/rules.d/85-pcscd_egate.rules:3

udevd[450]: BUS= will be removed in a future udev version, please use SUBSYSTEM= to match the event device, or SUBSYSTEMS= to match a parent device, in /etc/udev/rules.d/85-pcscd_egate.rules:5

Version-Release number of selected component (if applicable):
ifd-egate-0.05-22.x86_64

Comment 1 Adam Jackson 2010-12-01 16:29:24 UTC

*** This bug has been marked as a duplicate of bug 595814 ***


Note You need to log in before you can comment on or make changes to this bug.