Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 6365 - ispell.rpm in danish & polish versions, don't unpack correctly
Summary: ispell.rpm in danish & polish versions, don't unpack correctly
Keywords:
Status: CLOSED DUPLICATE of bug 4958
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: ispell
Version: 6.1
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Michael K. Johnson
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-10-26 06:17 UTC by linux
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 1999-10-26 17:44:45 UTC


Attachments (Terms of Use)

Description linux 1999-10-26 06:17:05 UTC
when using RPM to install ispell-danish.3,1.20-22.i386.rpm
(or the ispell-polish....) from the RH-6.1 CD (download
version)
the 'word' files is NOT installed in the directory
(/usr/lib/ispell), but RPM don't report any errors in the
instalation.
It looks like the instalation is OK, the package is
registred as 'installed' (RPM -qa| grep ispell), but still.
no word-datafile.

Comment 1 Jeff Johnson 1999-10-26 17:44:59 UTC
*** This bug has been marked as a duplicate of 4958 ***


Note You need to log in before you can comment on or make changes to this bug.