Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 6354 - Installer Failure with NEC Laptop
Summary: Installer Failure with NEC Laptop
Keywords:
Status: CLOSED DUPLICATE of bug 5713
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: installer
Version: 6.1
Hardware: i386
OS: Linux
high
high
Target Milestone: ---
Assignee: Jay Turner
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-10-25 22:42 UTC by Sam Williams
Modified: 2015-01-07 23:39 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2000-02-08 19:04:49 UTC


Attachments (Terms of Use)

Description Sam Williams 1999-10-25 22:42:57 UTC
I have downloaded the ISO image of RH6.1 and used it to burn
a cd. I have used the cd on three four systems. I had a
failure on two of these including an NEC Versa 2650 CDT
laptop that I use as an installation testbed.

The NEC has a 155 Mhz Intel Pentium with 16 Mbytes of memory
and a 1.5 Gbyte harddrive. I downloaded the ISO image
approximately two weeks ago. Since that time I have tried
the CD with every new set of installer disks that RedHat has
poduced to correct the problems and each time the
installation gets to the point of selection a language and
locks up. I have not been able to gain control of the system
except through power cycling the machine.

This is a ridiculous problem that should have been caught
during a proper QA.i have tried to join the beta test team
for the last two years. Had i been allowed to word of this
problem would have reached you through bugZilla.

Hopefully you can create a solution for this problem.
Currently the new version has caused me to loose face a
number of times with my NT colleagues that think RedHAt is
over-rated. Please help.

Comment 1 Jay Turner 2000-02-08 19:04:59 UTC
*** This bug has been marked as a duplicate of 5713 ***


Note You need to log in before you can comment on or make changes to this bug.