Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 6351 - Can't remove boot media
Summary: Can't remove boot media
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: installer
Version: 6.1
Hardware: All
OS: Linux
medium
low
Target Milestone: ---
Assignee: Jay Turner
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-10-25 21:43 UTC by jpranevich
Modified: 2015-01-07 23:39 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 1999-11-30 20:37:16 UTC


Attachments (Terms of Use)

Description jpranevich 1999-10-25 21:43:42 UTC
The last page of the install instructions prompts the user
to remove the boot media and press return. If the user
booted from a CD-ROM directly, he/she will be unable to
remove the boot media as the CD is not unmounted when the
installation is completed. Instead, the drive door will be
locked until after the machine reboots. (One hopes that the
user will be able to/smart enough to remove the CD while the
machine is in it's BIOS startup process.)

Additionally, the graphical installer also include the
"press enter" when completed statement, where the correct
answer is to push the "Exit" button.

Comment 1 Jay Turner 1999-11-30 20:37:59 UTC
*** This bug has been marked as a duplicate of 5704 ***


Note You need to log in before you can comment on or make changes to this bug.