Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 6345 - rusers init script misidentifies itself as rstat
Summary: rusers init script misidentifies itself as rstat
Keywords:
Status: CLOSED NEXTRELEASE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: rusers
Version: 6.1
Hardware: i386
OS: Linux
low
low
Target Milestone: ---
Assignee: Nalin Dahyabhai
QA Contact:
URL:
Whiteboard:
: 8106 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-10-25 19:18 UTC by Patrick J. LoPresti
Modified: 2015-12-18 19:58 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 1999-10-25 21:05:13 UTC


Attachments (Terms of Use)

Description Patrick J. LoPresti 1999-10-25 19:18:37 UTC
The rusers init script (/etc/rc.d/init.d/rusersd) prints
"Starting rstat services" and "Stopping rstat services" when
it starts and stops, respectively.  This is the same message
printed by the rstat init script, leading to very confusing
boot and shutdown messages if both services are enabled.

I suggest having the rusers script identify itself as rusers
instead of rstat.

Comment 1 Jeff Johnson 1999-10-25 21:05:59 UTC
Fixed in rusers-0.15-7.

Comment 2 Jeff Johnson 2000-01-03 19:58:59 UTC
*** Bug 8106 has been marked as a duplicate of this bug. ***

Comment 3 openshift-github-bot 2015-12-18 19:58:37 UTC
Commit pushed to master at https://github.com/openshift/origin

https://github.com/openshift/origin/commit/f95d181e6c6185902a8b006147f092dd6efad628
Merge pull request #6399 from rhcarvalho/issue6345-newapp-custom-ref

Merged by openshift-bot


Note You need to log in before you can comment on or make changes to this bug.