Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 6333 - gedit crashes when launched by gmc
Summary: gedit crashes when launched by gmc
Keywords:
Status: CLOSED DUPLICATE of bug 5565
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: gedit
Version: 6.1
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Michael Fulbright
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-10-25 13:51 UTC by qualita
Modified: 2008-05-01 15:37 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 1999-10-26 15:15:08 UTC


Attachments (Terms of Use)

Description qualita 1999-10-25 13:51:46 UTC
when the default editor is gedit the edit voice of the
right click menu of gmc causes a segmentation fault of gedit

Comment 1 david.hagood 1999-10-25 18:46:59 UTC
This sounds very much like the bug I submitted, #5565

Comment 2 Michael Fulbright 1999-10-26 15:15:59 UTC
*** This bug has been marked as a duplicate of 5565 ***


Note You need to log in before you can comment on or make changes to this bug.