Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 633057 - [abrt] gimmix-0.5.7.1-1.fc13: sexy_tooltip_init: Process /usr/bin/gimmix was killed by signal 8 (SIGFPE)
Summary: [abrt] gimmix-0.5.7.1-1.fc13: sexy_tooltip_init: Process /usr/bin/gimmix was ...
Keywords:
Status: CLOSED DUPLICATE of bug 597868
Alias: None
Product: Fedora
Classification: Fedora
Component: gimmix
Version: 13
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Andreas Bierfert
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:8e6a2973edda112cf1a1670a9bc...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-09-12 17:01 UTC by ssabchew
Modified: 2010-11-09 14:16 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-11-09 14:16:50 UTC


Attachments (Terms of Use)
File: backtrace (deleted)
2010-09-12 17:01 UTC, ssabchew
no flags Details

Description ssabchew 2010-09-12 17:01:47 UTC
abrt version: 1.1.13
architecture: x86_64
Attached file: backtrace
cmdline: gimmix
component: gimmix
crash_function: sexy_tooltip_init
executable: /usr/bin/gimmix
kernel: 2.6.34.6-54.fc13.x86_64
package: gimmix-0.5.7.1-1.fc13
rating: 4
reason: Process /usr/bin/gimmix was killed by signal 8 (SIGFPE)
release: Fedora release 13 (Goddard)
time: 1284310714
uid: 500

Comment 1 ssabchew 2010-09-12 17:01:49 UTC
Created an attachment (id=446776)
File: backtrace

Comment 2 Karel Klíč 2010-11-09 14:16:50 UTC

*** This bug has been marked as a duplicate of bug 597868 ***

Comment 3 Karel Klíč 2010-11-09 14:16:50 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #597868.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.