Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 632617 - [abrt] evolution-2.30.3-1.fc13: get_camel_folder: Process /usr/bin/evolution was killed by signal 11 (SIGSEGV)
Summary: [abrt] evolution-2.30.3-1.fc13: get_camel_folder: Process /usr/bin/evolution ...
Keywords:
Status: CLOSED DUPLICATE of bug 596909
Alias: None
Product: Fedora
Classification: Fedora
Component: evolution
Version: 13
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Matthew Barnes
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:c03b918a4070ffe4990ef2829f4...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-09-10 15:06 UTC by ryn heth
Modified: 2010-11-08 17:35 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-11-08 17:35:51 UTC


Attachments (Terms of Use)
File: backtrace (deleted)
2010-09-10 15:06 UTC, ryn heth
no flags Details

Description ryn heth 2010-09-10 15:06:31 UTC
abrt version: 1.1.13
architecture: x86_64
Attached file: backtrace
cmdline: evolution
component: evolution
crash_function: get_camel_folder
executable: /usr/bin/evolution
kernel: 2.6.34.6-47.fc13.x86_64
package: evolution-2.30.3-1.fc13
rating: 4
reason: Process /usr/bin/evolution was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)
time: 1284129623
uid: 500

comment
-----
let it sit and craps out 

I suspect the exchange connector plugin i don't currently use evolution for any other e-mail accounts.

How to reproduce
-----
1.it just dies on its own
2.
3.

Comment 1 ryn heth 2010-09-10 15:06:33 UTC
Created an attachment (id=446530)
File: backtrace

Comment 2 Karel Klíč 2010-11-08 17:35:51 UTC

*** This bug has been marked as a duplicate of bug 596909 ***

Comment 3 Karel Klíč 2010-11-08 17:35:51 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #596909.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.