Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 6326 - XF86_I128 won't start with #9 Imagine 128-2
Summary: XF86_I128 won't start with #9 Imagine 128-2
Keywords:
Status: CLOSED DUPLICATE of bug 5708
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: XFree86
Version: 6.1
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Preston Brown
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-10-25 09:53 UTC by reiner.suikat
Modified: 2008-05-01 15:37 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2000-01-24 21:47:57 UTC


Attachments (Terms of Use)

Description reiner.suikat 1999-10-25 09:53:30 UTC
XF86_I128 won't start. XConfigurator correctly identified
the card, but the server complains "Ramdac IBM526 not fount,
display modes could not be resolved", and then exits.
The 3.3.3 version DID work correctly, and it reported
"Ramdac IBM526 found" (on the same machine).

Comment 1 reiner.suikat 1999-11-02 08:33:59 UTC
Workaround: (just as in Bug #5708):
use the older package (from the Redhat 6.0 update directory).
Seems to be a problem with the XFree86_I128 server distributed with
the Redhat 6.1 CD. Unfortunately this forces one to use text mode
installation!!!

Comment 2 bermanmk 1999-11-13 23:41:59 UTC
the older package for what? xconfigurator or xfree86?

Comment 3 Robin Cutshaw 1999-11-14 00:04:59 UTC
I have found that the same source tree built on Redhat 5.2 and 6.1 do not
exhibit this problem but when built on 6.0 it does.  The 6.1 binaries were
actually built on 6.0.

Comment 4 Preston Brown 2000-01-24 21:47:59 UTC
*** This bug has been marked as a duplicate of 5708 ***


Note You need to log in before you can comment on or make changes to this bug.