Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 632 - Sun Xserver crashes randomly
Summary: Sun Xserver crashes randomly
Keywords:
Status: CLOSED DUPLICATE of bug 359
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: XFree86
Version: 5.2
Hardware: sparc
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Mike A. Harris
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1998-12-28 15:17 UTC by David Lawrence
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 1999-01-11 19:05:31 UTC


Attachments (Terms of Use)

Description Derek Tattersall 1998-12-28 15:17:22 UTC
The Sun 8 bit Xserver crashed 3 times in two days while
playing solitaire (pysol).  It did not leave a core dump,
nor messages in any log.  I have been unable toreproduce it
since.  XFree86 version 3.3.3.

Comment 1 Derek Tattersall 1998-12-29 16:50:59 UTC
It happened again this morning.  kbd-mode -a restores function so that
one switch to another vc and start x again.  It still is difficult
to reproduce.

Comment 2 David Lawrence 1998-12-31 20:30:59 UTC
This bug has been assigned to a developer for further review.

Comment 3 Preston Brown 1999-01-11 19:05:59 UTC
Chances are highly likely this is related to / identical to #359, so I
have marked it as a duplicate.

Unfortunately these problems are very difficult to debug, but I will
be checking out the ultrapenguin Linux site to see if there are any
additional X patches which we are not currently using for an upcoming
errata release.

*** This bug has been marked as a duplicate of 359 ***


Note You need to log in before you can comment on or make changes to this bug.