Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 630585 - Help -> Chat link leads to Freenode #spacewalk IRC channel
Summary: Help -> Chat link leads to Freenode #spacewalk IRC channel
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Satellite 5
Classification: Red Hat
Component: WebUI
Version: 540
Hardware: All
OS: Linux
low
medium
Target Milestone: ---
Assignee: Shannon Hughes
QA Contact: Petr Sklenar
URL:
Whiteboard:
: 638861 (view as bug list)
Depends On:
Blocks: sat540-canfix
TreeView+ depends on / blocked
 
Reported: 2010-09-06 10:25 UTC by Jan Hutař
Modified: 2010-10-28 14:51 UTC (History)
6 users (show)

Fixed In Version: satellite-branding-5.4.0.7-1.el5sat
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-10-28 14:51:54 UTC
Target Upstream Version:


Attachments (Terms of Use)

Description Jan Hutař 2010-09-06 10:25:01 UTC
Description of problem:
Help -> Chat link leads to Freenode #spacewalk IRC channel


Version-Release number of selected component (if applicable):
Galactica: Satellite-5.4.0-RHEL5-re20100827.0-x86_64-embedded-oracle.iso


How reproducible:
always


Steps to Reproduce:
1. Check link of "Help -> Chat"


Actual results:
http://webchat.freenode.net/?channels=#spacewalk


Expected results:
There should be link to some Red Hat support or so.

Comment 1 Clifford Perry 2010-09-06 14:28:28 UTC
Ideally this link for Satellite has blurb on page something like:

"Please contact Red Hat Support for direct assistance for RHN Satellite. This page allows you to join an IRC chat room for discussions with other users of RHN Satellite and not an official means of gaining support for RHN Satellite from Red Hat."

The link should then point to the #rhn-satellite channel on FreeNode. 

If this cannot be done, maybe use the branding packages to remove the link from being visible within Satellite. 

Moving to -canfix. Would be nice to have this polished, but won't block the release. 

Cliff

Comment 2 Lukas Zapletal 2010-09-21 13:58:47 UTC
Commiting to the spacewalk branch.

commit c108740c0f1e6bd52b8f8ec02541e97edd851f0e
Author: Lukas Zapletal <lzap+git@redhat.com>
Date:   Tue Sep 21 15:54:04 2010 +0200

    630585 - about-chat now points to proper channel (branding)

Will cherry pick this into satellite and rebrand the link then.

Comment 5 Shannon Hughes 2010-09-27 15:52:30 UTC
looks like it went into branding and not satellite-branding. will take this and fix.

Comment 6 Shannon Hughes 2010-09-27 16:02:00 UTC
fixed in satellite-branding-5.4.0.7-1.el5sat

Comment 9 Clifford Perry 2010-10-01 03:04:30 UTC
*** Bug 638861 has been marked as a duplicate of this bug. ***

Comment 12 Clifford Perry 2010-10-28 14:47:09 UTC
The 5.4.0 RHN Satellite and RHN Proxy release has occurred. This issue has been resolved with this release. 


RHEA-2010:0801 - RHN Satellite Server 5.4.0 Upgrade
https://rhn.redhat.com/rhn/errata/details/Details.do?eid=10332

RHEA-2010:0803 - RHN Tools enhancement update
https://rhn.redhat.com/rhn/errata/details/Details.do?eid=10333

RHEA-2010:0802 - RHN Proxy Server 5.4.0 bug fix update
https://rhn.redhat.com/rhn/errata/details/Details.do?eid=10334

RHEA-2010:0800 - RHN Satellite Server 5.4.0
https://rhn.redhat.com/rhn/errata/details/Details.do?eid=10335

Docs are available:

http://docs.redhat.com/docs/en-US/Red_Hat_Network_Satellite/index.html 

Regards,
Clifford


Note You need to log in before you can comment on or make changes to this bug.